Flutter-view 1.0.1 and flutter-view-widgets 1.0.6 updates have been released. Read more

Flutter-view 1.0.1 Released

July 26, 2019

Maintenance

Flutter-view has been updated to use the new Flutter and Dart dependencies. Also, 1.0.1 has a fix for Dart text escaping having been changed.

Renamed flutter-view-tools to flutter-tools-widgets

Besides this, the flutter-view-tools utility library has been renamed to flutter-view-widgets. This was necessary because I no longer could update the old repository. Please update your dependencies to be able to follow future updates.

It has also been updated to version 1.0.6 with some small improvements.

Future plans

I plan to add a new syntax to create flutter-views (not breaking the current implementation) that allows you to generate both functions and widgets.

As always, please enjoy using Flutter-view, and if you have any questions, feel free to contact or leave an issue on the flutter-view repo.

Christian Vogel Twitter: @christianvogel